注册 登录  
 加关注
查看详情
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

魑魅魍魉福'HOME

见证成长

 
 
 

日志

 
 

You are running on JDK6 which comes with JAX-WS 2.1 API  

2012-11-12 09:29:57|  分类: Web开发 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

You are running on JDK6 which comes with JAX-WS 2.1 API, but this tool requires JAX-WS 2.2 API. Use the endorsed standards override mechanism (http://java.sun.com/javase/6/docs/technotes/guides/standards/), or set xendorsed="true" on 


A:

1、下载并解压 JAXWS2.2.3-20110209.zip        (下载地址: http://a0501bqzhxy.download.csdn.net/)


2、

%JAVA_HOMW%/lib/

%JAVA_HOME%/jre/lib/  下分别创建endorsed目录 并将1 步骤中的jaxws-api.jar和jaxb-api.jar 放入其中

  评论这张
 
阅读(527)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018